I suggest you ...

improve support for the App Store and/or iTunes

Currently, on Mac OS X machines, the App Store is blocked when at installation level 2. This suggestion is to improve support for the App Store and/or iTunes so that they can still be used even while Pluckeye is at level 2.

The current workaround for using the App Store is to drop down to level 1 temporarily.

58 votes
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
AdminJon (Founder, Pluckeye) shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base